zstd

Racket bindings to the reference Zstandard compression/decompression library. libzstd must be installed for this package to work.

Build status: ok passing tests valid license

Authors
Documentation
Tags
License
Last updatedWednesday, January 11th, 2023 3:39:28pm (UTC)
Ring1
ConflictsNone
Dependencies
Most recent build results
Version Exceptions
VersionSourceChecksum
defaultgit+https://git.sr.ht/~williewillus/racket-zstdd2a49b29c4778a513ddaff830881c29d737d7ede
Last checkedThursday, February 9th, 2023 9:36:10am (UTC)
Last editedFriday, October 28th, 2022 5:13:17am (UTC)
Date addedWednesday, May 11th, 2022 4:00:12am (UTC)
Modules
  • zstd/main.rkt
  • zstd/scribblings/zstd.scrbl
  • zstd/private/raw.rkt